can't load resource/fonts/ugficons.ttf

  • Looking for our server(s)? Go to our servers page after you've subscribed to our content pack. Hope you enjoy them!
  • You can purchase Premium Membership to enhance your game experience and support our community!
  • Meet other members and stay updated in our Discord and Steam Group. Find out how to get permissions on Discord here.

UnbracedCoder

New Member
Feb 11, 2019
7
0
1
15
I just tried joining this server and I keep crashing as soon as it loads this resource/fonts/ugficons.ttf
Please Help
 

UnbracedCoder

New Member
Feb 11, 2019
7
0
1
15
Ok ill try but most of the time it freezes then says not responding at the top
 
Last edited:

Jake Ortiz

New Member
Feb 22, 2019
9
4
3
18
Here is the fix that I found that works:

1. Right click on Garry's Mod and hit Properties

2. Go to Betas on the far top right.

3. Click the box that says "NONE - Opt out of all beta programs" then pick "chromium -"

4. Your game will still stop when loading on that file (resource/fonts/ugficons.ttf ) but if you give it like three(3) to five(5) minutes it should work.

Disclaimer - Upon popular beliefs about using a beta version, when you are running a beta version of Garry's Mod it does not make my game and should not make your game get any lower frames per second(FPS) In addition to that you should not experience random crashes at any time as I have not crashed once using this beta version.

Glad I Could Help!
 

RX55927R11DEZ

Well-Known Member
Apr 27, 2018
107
59
28
Trinidad and Tobago
I've had this problem since 2017, just Alt+Tab out then it loads in fine for me at least.