MRP BUG Can't view Org invites and mono settings

  • Looking for our server(s)? Go to our servers page after you've subscribed to our content pack. Hope you enjoy them!
  • You can purchase Premium Membership to enhance your game experience and support our community!
  • Meet other members and stay updated in our Discord and Steam Group. Find out how to get permissions on Discord here.
Status
Not open for further replies.

Averyl

New Member
Nov 27, 2019
8
4
3
25
Name of Bug: No Org 4 U
Description:
[ERROR] lua/includes/extensions/table.lua:158: bad argument #1 to 'pairs' (table expected, got nil)
1. pairs - [C]:-1
2. Count - lua/includes/extensions/table.lua:158
3. unknown - gamemodes/darkrp/gamemode/modules/inventory/cl_inventory_interface.lua:688

Shown in Console, cannot receive/view Org Invites and cannot access the mono settings gear icon from F3.
How to Reproduce: Clicking on the Gear Icon or the "Chat Icon" in F3 menu does absolutely nothing and then a "Something is creating script errors" Message is shown.
Priority: Minor
Screenshots: https://medal.tv/clips/16925032/d1337ZwEh7wK
 

nick.

Senior Member
Sep 29, 2019
214
163
43
sweet home alabama
never seen this before, here are my "solutions"

Do you have all the content installed?
Verify game files by simply doing the following: steam library > right click GMod > properties > local files > Verify Integrity of Games Files

Hope this helps!
 

gm1003

MRP Senior Administrator
MRP Senior Administrator
Forum Moderator
Report Management
Marketing Team
Event Team
MRP Recruitment Team
Jul 7, 2018
1,123
1,197
148
19
College Station, TX
Thank you for your report, unfortunately I cannot reproduce this
 
Status
Not open for further replies.