[FIX] for Broken TV's and Radios

  • Looking for our server(s)? Go to our servers page after you've subscribed to our content pack. Hope you enjoy them!
  • You can purchase Premium Membership to enhance your game experience and support our community!
  • Meet other members and stay updated in our Discord and Steam Group. Find out how to get permissions on Discord here.

Shiblamo

MRP Administrator
MRP Administrator
Forum Moderator
Report Management
Marketing Team
MRP Recruitment Team
Aug 6, 2018
110
128
43
18
Las Vegas
You're going to want to enable the chromium beta for gmod.
You can do this by going to the steam library and right-clicking on gmod.


Next, click on the Beta tab in properties and change your beta opt to Chromium


After all that restart gmod and they should be working perfectly!
 
  • Like
Reactions: Hazza and something

RX55927R11DEZ

Well-Known Member
Apr 27, 2018
100
51
28
Trinidad and Tobago
Does this have any effects on the game itself? (graphics, addons, etc.)
 

Rexzyy

Active Member
Aug 24, 2018
69
17
8
28
Texas, United States
I’ve yet to notice any significant effects to the game, other than farming being way less boring!
 

kevsonic

Well-Known Member
Jun 21, 2017
112
37
28
Upon swaping to the branch my gmod menu does not exist. All I have is console. When I connect to the server Tv's and radios still dont work. Any suggestions?
 

Rexzyy

Active Member
Aug 24, 2018
69
17
8
28
Texas, United States
Perhaps switch to the Chromium branch then verify game files? I’m not 100% sure as I have yet to experience a single issue with it.
 

jeppe

Well-Known Member
May 7, 2018
166
58
28
Ive had this problem before both with the TV’s/Radios and with VCmod. Seems like both addons sometimes fail to load because after a restart, they work (for me at least).
 

Stuvi

Community Manager
Community Manager
Forum Moderator
Report Management
Dec 10, 2016
3,225
1,558
148
23
Germany
Chromium branch seems to be somewhat unstable. Keep in mind that we do not refund items for client side issues. We are aware of client crashes with this branch.
 

Rolf

Member
Jul 11, 2017
15
0
1
Norway
There is no server in the server list and it seems like i can not join any servers after i changed it to Chromium :(
 

Rolf

Member
Jul 11, 2017
15
0
1
Norway
thats a network issue on ur part
Nvm i fixed it. Just had to let my virus thingy let gmod trough :) thanks for the help
 

Dann

Banned
Banned
Jul 15, 2018
275
135
43
22
Nice fixed it