• Looking for our server(s)? Go to our servers page after you've subscribed to our content pack. Hope you enjoy them!
  • You can purchase Premium Membership to enhance your game experience and support our community!
  • Meet other members and stay updated in our Discord and Steam Group. Find out how to get permissions on Discord here.

[FIX] for Broken TV's and Radios

Shiblamo

MRP Moderator
MRP Moderator
Aug 6, 2018
43
46
18
17
UAE
#1
You're going to want to enable the chromium beta for gmod.
You can do this by going to the steam library and right-clicking on gmod.


Next, click on the Beta tab in properties and change your beta opt to Chromium


After all that restart gmod and they should be working perfectly!
 

SpacedSloth

MRP Administrator
MRP Administrator
Report Management
Event Team
Jun 16, 2018
63
39
18
21
www.SpacedSloth.tv
#7
I had numerous crashes mid game on the chromium branch, switched back and I'm fine. Just so others know if they begin to experience issues.
 

kevsonic

MRP Moderator
MRP Moderator
Jun 21, 2017
41
5
18
#8
Upon swaping to the branch my gmod menu does not exist. All I have is console. When I connect to the server Tv's and radios still dont work. Any suggestions?
 

Rexzyy

Active Member
Aug 24, 2018
68
15
8
28
Texas, United States
#9
Perhaps switch to the Chromium branch then verify game files? I’m not 100% sure as I have yet to experience a single issue with it.
 

jeppe

Active Member
May 7, 2018
63
19
8
#10
Ive had this problem before both with the TV’s/Radios and with VCmod. Seems like both addons sometimes fail to load because after a restart, they work (for me at least).
 

Stuvi

Community Manager
Community Manager
Forum Moderator
Report Management
Dec 10, 2016
2,805
1,205
148
22
Germany
#11
Chromium branch seems to be somewhat unstable. Keep in mind that we do not refund items for client side issues. We are aware of client crashes with this branch.
 
Top Bottom