Interface is glitching out

  • Looking for our server(s)? Go to our servers page after you've subscribed to our content pack. Hope you enjoy them!
  • You can purchase Premium Membership to enhance your game experience and support our community!
  • Meet other members and stay updated in our Discord and Steam Group. Find out how to get permissions on Discord here.
Status
Not open for further replies.

Doodle

New Member
Jan 27, 2019
3
1
3
18
When I open the inventory/chatbox/talk to an NPC, my interface basically flashes all sorts of glitchy colors.
Yes, I have all of the server content.
I own Counter-Strike: Source and it is mounted to Garry's Mod.

Images:

20190127183814_1.jpg20190127184511_1.jpg
 
  • Like
Reactions: Zerlot

Zerlot

New Member
Jan 27, 2019
7
2
3
17
Hey man, I'm having these EXACT same problems myself. I hope somebody out there knows the problem!
 
  • Like
Reactions: Doodle

samtreecare

Banned
Banned
Sep 15, 2017
90
30
18
29
Dahlonega, Georgia
Hello,

I had this issue the other night, what fixed it for me was just simply restarting Garry’s Mod.

Hope this helps.
 

dylan7

Active Member
Jan 15, 2018
91
85
18
New York, US
When I open the inventory/chatbox/talk to an NPC, my interface basically flashes all sorts of glitchy colors.
Yes, I have all of the server content.
I own Counter-Strike: Source and it is mounted to Garry's Mod.

Images:

View attachment 5600View attachment 5601
I used to have this issue on my old pc with a q6600 and 750 ti. I never did find out what was causing it.
 

A Sack O' Salt

MRP Moderator
MRP Moderator
Marketing Team
Media Creator
Event Team
Dec 10, 2017
767
447
78
17
Hey Doodle, thanks for posting this. Hopefully, this can resolve some problems in the future.
It looks to me like a texture error. Can you answer a couple of questions for me?
Do you have CSS installed?
Do you have any other texture errors?
Have you tried deleting all of your addons and restarting the game? (When I say delete I mean just out of the folder, not unsubscribing.)
When did this start? When you first got on, or mid-game?
 

rako

Well-Known Member
Jun 15, 2017
136
143
43
20
Ireland
Okay so that might be caused by multicore concommand, which we have forced on lately - try running this in the console:
gmod_mcore_test 0

Let me know if that fixed it, it's a strange error.
 

Zerlot

New Member
Jan 27, 2019
7
2
3
17
Okay so that might be caused by multicore concommand, which we have forced on lately - try running this in the console:
gmod_mcore_test 0

Let me know if that fixed it, it's a strange error.
I tried doing as you said and it seemed to have worked for a few seconds, then I tried to exit and open inventory again and the odd colors started up again.
 

rako

Well-Known Member
Jun 15, 2017
136
143
43
20
Ireland
Do you get any other artifacts in the game, like on textures and such? Try updating your GPU's drivers - artifacting such as this should not happen and it might be a hardware issue.
 

Doodle

New Member
Jan 27, 2019
3
1
3
18
Hey Doodle, thanks for posting this. Hopefully, this can resolve some problems in the future.
It looks to me like a texture error. Can you answer a couple of questions for me?
Do you have CSS installed?
Do you have any other texture errors?
Have you tried deleting all of your addons and restarting the game? (When I say delete I mean just out of the folder, not unsubscribing.)
When did this start? When you first got on, or mid-game?
I already have CSS.
I do not have any other texture errors.
This started when I first got on.
 
Last edited:

samtreecare

Banned
Banned
Sep 15, 2017
90
30
18
29
Dahlonega, Georgia
I already have CSS. I SAID THAT IN MY POST.
I do not have any other texture errors.
This started when I first got on.
Please do not type in capitals. He was just trying to help you, please remain calm while we try and help you with your issue.
 

A Sack O' Salt

MRP Moderator
MRP Moderator
Marketing Team
Media Creator
Event Team
Dec 10, 2017
767
447
78
17
I already have CSS. I SAID THAT IN MY POST.
I do not have any other texture errors.
This started when I first got on.
I’m trying to help you. I don’t need to if you’re gonna be like that
 
Status
Not open for further replies.