Missing water textures

  • Looking for our server(s)? Go to our servers page after you've subscribed to our content pack. Hope you enjoy them!
  • You can purchase Premium Membership to enhance your game experience and support our community!
  • Meet other members and stay updated in our Discord and Steam Group. Find out how to get permissions on Discord here.

Geemanona

Member
Jul 29, 2018
20
4
3
23
A description of your technical issue: When I join in-game all of the textures in the game are normal, however, the ocean water in layer 1 has missing texture symbol, but its liquid. I have CSS Mounted and all of the content download onto GMod, but it doesn't work. I even have Mat_Specular on 0; I'm not sure about the other console commands.

Has it happened before?: Yes, this has happened before.

Extraneous details/description: What weird is that in Layer 2 Mines, the water isn't a missing texture, its normal. Not to mention when the server introduced their new map back in October, the map's water was normal until somewhere in November where the water suddenly turns purple. I do have a picture but the forums won't let me add it.

Have you checked “solved” for your issue?: Yes, I have checked "solved", but found no solutions.