Unable to connect!

  • Looking for our server(s)? Go to our servers page after you've subscribed to our content pack. Hope you enjoy them!
  • You can purchase Premium Membership to enhance your game experience and support our community!
  • Meet other members and stay updated in our Discord and Steam Group. Find out how to get permissions on Discord here.
  • Are you interested in helping and being engaged in the community further? Apply for a Staff Position!
Status
Not open for further replies.

orb

Monolith Newcomer
Mar 31, 2021
3
2
3
19
A description of your technical issue: While loading into Monolith ("Fully Connected!" message after "Lua Started!") my Garry's Mod continues to crash completely with no error message.


Has it happened before?: Never



Extraneous details/description:


10 minutes prior to this issue occurring, I was able to walk around fine on Monolith for about 5 minutes before crashing after tabbing out.

Here is a clip I uploaded to show exactly what I'm referring to:

I am able to fully connect & walk around within every other server I've attempted connecting to.



Have you checked “solved” for your issue?:
Yes


My attempts to fix with no avail:

- Verifying integrity of game files

- Reinstalling Monolith Content Pack

- Reinstalling Garry's Mod

- Lowering graphics settings

- Restarting PC

- Updating GPU drivers
 

orb

Monolith Newcomer
Mar 31, 2021
3
2
3
19
Kaz the greatest most helpful mentor solved my issue I kiss upon their feet




If any others have this problem in the future:

1. Open steam
2. Right click Garry's Mod
3. Click Properties
4. Click betas
5. Select x86-64 - Chromium + 64-bit binaries
6. Launch Garry's Mod in 64-bit

Thanks again, Kaz! You saved me on my only day off this week <3 <3 <3

ISSUE RESOLVED
 
  • Like
Reactions: Larry Gibbons
Status
Not open for further replies.